wordpress安装主题及插件提示ftp账户密码问题

这段时间都在本地搭建一个wordpress站点,用于调试使用。服务器配置是在VMware Wordstation下面搭建的WEB环境。CentOS6.4+Nginx+MySQL+PHP,512 RAM 两个 Core等等。运行还是非常流畅的。 除了上面的环境,几乎没有用到其它环境了,但是今天现在wordpress里面安装个插件。结果提示如下图所示:

提示需要ftp用户密码

提示需要ftp用户密码 于是乎:Google Solution: 1.[root@localhost html]# chown nginx:nginx html -R 2.编辑站点根目录下的wp-config.php文件。添加下面代码: define(“FS_METHOD”,”direct”); define(“FS_CHMOD_DIR”, 0777); define(“FS_CHMOD_FILE”, 0777);

编辑wp-config.php配置文件

  结果就可以了嘛:

结果

相关阅读RelatedRead

Wordpress4.1自带Twenty Fifteen主题禁用谷歌字体

本站新的robots.txt写法

给Wordpress主题侧边栏添加多说最新评论

酷特尔开了个微信公众平台了哈

更换了博客主题

Nginx下给wordpress设置伪静态

wordpress后台不断出现spam

4 条评论添加评论

原来是这样,我说怎么总要FTP呢

回复取消回复
@FROYO

嗯。看了配置文件就都会明白了吧。

回复取消回复

你堕落了。

回复取消回复
@tiandi

en。这里算是吧。最近工作忙。其实也不算堕落哈。哈哈。

回复取消回复