一个极简主义者,没有太多内容的博客

编译Nginx提示error: the HTTP gzip module requires the zlib library

最近也玩nginx,编译nginx的时候出现提示下面: ./configure: error: the HTTP gzip module requires the zlib ...